Ectozone
http://forum.ectozone.net/

Bug: will it let me post?
http://forum.ectozone.net/viewtopic.php?f=3&t=620
Page 1 of 1

Author:  EGBFan [ February 7th, 2016, 5:51 pm ]
Post subject:  Bug: will it let me post?

I've been trying to post in my EGB Fan Season thread all day and keep getting an error message. Since I started, Fritz has posted, so I'm just kind of seeing if it's me or the thread...

Edit: Huh. So it's the thread - unless the bug got fixed in the last two minutes. Sorry for posting crap, Fritz. I didn't really think it would work!

Edit 2: No, evidently, it's the Fan Projects forum. I can't seem to post my link in a new thread either.

Author:  Fritz [ February 7th, 2016, 11:01 pm ]
Post subject:  Re: Bug: will it let me post?

That is damn strange. I haven't done anything to the permission settings or anything like that in literally years.

Does it give you the error message when you click the "post reply" or "new topic" buttons, or when you hit "submit"?

Author:  EGBFan [ February 8th, 2016, 5:47 am ]
Post subject:  Re: Bug: will it let me post?

I should have just been patient - coming back this morning, I've been able to post my message with no trouble at all.

It doesn't matter now, but if you're curious, I was getting the error message when I hit Submit. Just a kind of twenty-four hour flu, I guess?

Author:  Fritz [ February 8th, 2016, 10:16 am ]
Post subject:  Re: Bug: will it let me post?

EGBFan wrote:
I should have just been patient - coming back this morning, I've been able to post my message with no trouble at all.

It doesn't matter now, but if you're curious, I was getting the error message when I hit Submit. Just a kind of twenty-four hour flu, I guess?


I did clean out the board's cache last night. Maybe an errant bit of data in the permission system that was flushed out. We may never know for sure.

Page 1 of 1 All times are UTC-05:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/